What kind of phone and operating system do I need?

At the moment, PIVOT Yoga requires iPhone 7+ and iOS 13+.  Note, however, that there is a large performance improvement with the iPhone X and later models, particularly when it comes to voice registration.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.